Aquilo Download

Aquilo Version 0.102.1

Zum Ausführen von Aquilo wird das Java 8 jre benötigt. Wenn das jre (bereits) installiert ist, muss die .zip Datei entpackt werden. Anschließend kann Aquilo durch doppelklicken gestartet werden.

Bis auf weiteres unterstützt Aquilo kein Mac OS mehr!

DownloadHinweisblatt ErgebnisrückmeldungDownload Java

ImpressumDatenschutzerklärung